Help - Search - Members - Calendar
Full Version: Network Boot Disk Problem
The CD Forum > Corporate Modboot > Requests & Contribution
RUMA
Hello,
Let me start by saying I'm not a computer or network specialist. Just know a bit
about the basics. But that's why Bart's site is so good. Everybody can use it.
And untill now it worked fine. But now I have a laptop where I can not get the network connection
to work with the modboot diskette. It is a Siemens laptop whith an onboard network card (so no pcmcia).
It has Windows 2000 installed and there the network connection works and says it is a intel PRO/100VE.
I also used the tool WHATNIC which tells me to use E100B driver.
Normally I use TCP/IP with the DHCP option. But because it didn't work I gave a fixed IP adres.
When I let the program auto detect the PCI adapter it finds the ethernet card and installs the E100B driver.
There is no fault message. (I disabled the ethernet card in the BIOS and let it run again, then it says there
is no card, which proves to me that the software find the card).
And after the boot is finished I can ping to the IP-adres of the laptop and I get a reply. But
the other PC which I connected is not seen. (made a test with just 2 PC's on a small network hub to be sure that nothing else interfered and tested connections between them in window, so hardware it OK).
Als far as I can see, the driver is loaded correctly, tcp/ip is installed but the network conection does not work.
To give you an idea what is happening when using DHCP :
....
MSNET: Network initializing
Intel® PRO PCI Driver v4.35 042902
Defaulting to NIC found in slot 0x0028
PCI\VEN_8086&DEV_2449&SUBSYS_30138086&REV_03
Permanant Node Adres : 0800066C9EDA (staat ook zo in Bios)
Current Node Adres: 0800066C9EDA
Configerd Speed/duplex : Auto
TransmitBuffer : 4
RecieveBuffer : 8
...
MSnet : Loading high UMD
MSNET : loading high TCPTSR
Initializing TCP/IP via DHCP
No DHCP server found: TCP/IP not loaded

Any ideas why it doesn't work ???? sad.gif

Thanks
Bernd Blaauw
please define "not seen".

if PING works everything should be OK I guess.
No bad or wrong cables (crosslink-cable?).

You need 1 PC to have a network share, and the other is the DOS pc which can map the network share.
net use Z: \\192.168.1.1\games

please explain more.
RUMA
Hoi,
Not seen -> means that the ping to the other connected PC gives no reply.
But pinging to my own netwerk card gives a reply.
I searched a bit more and used the PCI.exe tool to check out my PCI configuration.
And that program tells me that the PCI rom IRQ routing table is faulty.
But to be honest I have now idea if this has any thing to do with the fact that
I can't get a network connection to work in dos.
RUMA
Problem solved. I found a LAN REMOTE BOOT option in the BIOS which was disabled.
I enabled this option and this solved the problem. laugh.gif
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.