Help - Search - Members - Calendar
Full Version: Bcdw.csm Error: File Not Found.
The CD Forum > CD Shell and Boot Scriptor > Troubleshooting & Problems
d4vr0s
Hi,
The bcdw module doesn't work with the newer builds of CD Shell. Is it going to be supported in later builds or will it require reanimatolog to make a new one?
hilander999
Try giving a better description of what your problem is.

I don't know about the newest version of cdshell, but even the older version has a
problem with the -allow-lowercase option in mkisofs.exe.

Troglodyte has plugin that works as long as you do not use -allow-lowercase.
It took me a while to figure out why I kept getting the "file not found" error.
d4vr0s
Ok,
I've tried it with both build 16 and 17. I was calling it from the CD Shell console while experimenting with it.
I was able to get it to boot a drive letter, such as A: or C:, but when I passed any other file it gives me that error.
I can use chain on the same files and they work.
I tried it with build 11 and it works. It's as important to me now, was experimenting with passing commands to setupldr.bin and it doesn't seem to take any.
smile.gif
d4vr0s
Please disregard this post. The new beta explains that older modules don't work.
smile.gif
Mike
You can use the new version of the BCDW module, at reanimatolog's site.
htep
Right Syntaxe is now

bcdw boot /file.img
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.